ScootKit - Bot-Host #3 is down – Incident details

All systems operational

Bot-Host #3 is down

Resolved
Major outage
Started 16 days agoLasted 21 minutes

Affected

SCNX Bot-Hosts

Operational from 2:10 PM to 2:10 PM, Major outage from 2:10 PM to 2:30 PM

Bot-Host #3

Operational from 2:10 PM to 2:10 PM, Major outage from 2:10 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    Bot-Host #3 is back up. This incident was automatically resolved by Instatus monitoring.

  • Investigating
    Investigating

    Bot-Host #3 is down at the moment. This incident was automatically created by Instatus monitoring.