ScootKit - Verbindung zu Bot-Hosts schlägt fehl – Details zu Vorfällen

Teilweise eingeschränkte Leistung festgestellt

Verbindung zu Bot-Hosts schlägt fehl

Gelöst
Teilausfall
Aufgetreten am vor etwa 2 MonatenDauerte 42 Minuten

Betroffen

Bot-Hosts

Erreichbar aus 5:12 PM zu 5:27 PM, Teilausfall aus 5:44 PM zu 5:54 PM

Bot-Host #17

Erreichbar aus 5:12 PM zu 5:27 PM, Teilausfall aus 5:44 PM zu 5:54 PM

Aktualisierung
  • Postmortem
    Postmortem

    Ein kleiner Tippfehler in einem DNS-Eintrag, der aufgrund der manuellen Einrichtungsschritte eines anderen Bot-Hosts erstellt wurde, machte diesen Server für einen längeren Zeitraum unerreichbar. Unsere Prozesse nach dem ersten Bericht über die Ausfallzeit konzentrierten sich auf die Identifizierung des Problems in unserer Hosting-Infrastruktur, anstatt kürzlich durchgeführte Maßnahmen zu überprüfen, die Konfigurationsänderungen in unserer DNS-Konfiguration hätten aufzeigen können. Die Prozesse wurden für diesen Fall optimiert und erfordern zusätzlich zu den bereits vorhandenen Schritten zur Problemidentifizierung eine ordnungsgemäße Überprüfung der jüngsten Änderungen an der Infrastruktur.

  • Gelöst
    Gelöst

    Dieses Problem wurde behoben, Bot-Host Nr. 17 ist wieder erreichbar. Bitte beachten Sie, dass gehostete Bots nicht betroffen waren.

    Dieser Vorfall wurde durch eine Fehlkonfiguration der DNS-Einträge verursacht, die versehentlich beim Einrichten der Infrastruktur für einen anderen Bot-Host vorgenommen wurde. Wir entschuldigen uns für die entstandenen Unannehmlichkeiten.

    Da keine Bots offline waren, fällt dieser Vorfall nicht unter unsere freiwillige Rückerstattungsrichtlinie.

  • Überwachung
    Überwachung

    Wir haben einen Fix für dieses Problem bereitgestellt und überwachen die Ergebnisse. Betroffene Kunden sollten wieder auf ihre Bots zugreifen können. Gehostete Bots waren von diesem Vorfall nicht betroffen.

  • Identifiziert
    Identifiziert

    Wir haben eine mögliche Fehlkonfiguration identifiziert, die dieses Problem verursachen könnte. Wir führen einen Fix ein.

  • Untersuchung
    Aktualisierung

    Wir haben festgestellt, dass die Verbindungsprobleme auf Bot-Host Nr. 17 beschränkt sind. Auf Bot-Host Nr. 17 gehostete Bots sind nicht betroffen.

    Wir untersuchen weiterhin die Grundursache dieses Problems.

  • Untersuchung
    Untersuchung

    Wir haben Berichte über eine erhöhte Anzahl fehlgeschlagener Verbindungen zu Bot-Hosts erhalten. Wir untersuchen das.