ScootKit - Bot-Host #16 is down – Incident details

All systems operational

Bot-Host #16 is down

Resolved
Major outage
Started about 2 months agoLasted 15 minutes

Affected

SCNX Bot-Hosts

Operational from 6:51 AM to 6:51 AM, Major outage from 6:51 AM to 7:06 AM

Bot-Host #16

Operational from 6:51 AM to 6:51 AM, Major outage from 6:51 AM to 7:06 AM

Updates
  • Resolved
    Resolved

    Automatic monitoring detected that Bot-Host #16 is reachable again.

  • Investigating
    Investigating

    Automatic monitoring detected that Bot-Host #16 is not reachable. Our engineers have been notified.