ScootKit - Bot-Host #3 is down – Incident details

All systems operational

Bot-Host #3 is down

Resolved
Major outage
Started 4 days agoLasted 44 minutes

Affected

SCNX Bot-Hosts

Operational from 5:11 AM to 5:11 AM, Major outage from 5:11 AM to 5:55 AM

Bot-Host #3

Operational from 5:11 AM to 5:11 AM, Major outage from 5:11 AM to 5:55 AM

Updates
  • Resolved
    Resolved

    Bot-Host #3 is back up. This incident was automatically resolved by Instatus monitoring.

  • Investigating
    Investigating

    Bot-Host #3 is down at the moment. This incident was automatically created by Instatus monitoring.