ScootKit - Payments with Sofort are not working – Incident details

Experiencing partially degraded performance

Payments with Sofort are not working

Resolved
Operational
Started 18 days agoLasted 23 minutes

Affected

SCNX

Operational from 11:01 AM to 11:18 AM

SCNX Backend

Operational from 11:01 AM to 11:18 AM

Updates
  • Resolved
    Resolved

    We've received information that Sofort will cease its operations and is being merged into Klarna. Due to this, we won't be able to accept Sofort moving forward.

    Both Sofort and giropay will be removed in the following days from the SCNX Dashboard.

    We're continuing to work with different payment providers to offer the wide selection of payment options you are used from us.

    If you are interested in why these payment methods can't be used anymore, read these great (German) articles with detailed backgrounds:

    About Sofort: https://www.onlinehaendler-news.de/e-commerce-trends/payment/139173-sofort-gmbh-kuendigt-zahlreichen-haendler-innen

    About giropay: https://www.tagesschau.de/wirtschaft/ende-paydirekt-100.html

  • Investigating
    Update

    You can still pay with Sofort using Klarna, the company behind Sofort. Simply select "Klarna" as the payment method, finish checkout and select "Pay now" in the Klarna interface and choose "Sofortüberweisung" as the payment method. We're in talks with our payment provider, and we're working on resolving this issue as fast as possible.

  • Investigating
    Investigating

    We've received reports about SCNX being unable to accept payments via Sofort. We're in talk with our payment provider to investigate this issue. Other payment methods are not affected.