ScootKit - Bank transfers failing – Incident details

All systems operational

Bank transfers failing

Resolved
Degraded performance
Started about 1 month agoLasted 7 days

Affected

SCNX

Degraded performance from 2:56 PM to 12:51 PM

SCNX Backend

Degraded performance from 2:56 PM to 12:51 PM

Updates
  • Resolved
    Resolved

    Our payment provider has confirmed that this issue has been resolved and bank transfers should not fail anymore.

  • Investigating
    Update

    We're still waiting for our payment provider to resolve this issue. For now, we ask customers who have failing payments to message our billing customer support on https://scnx.app/help to receive alternative payment details until this issue has been resolved. Before contacting us, make sure your bank transfer actually fails, some customers report being able to pay via Bank Transfer without issues.

  • Investigating
    Update

    We're still in "talks" (also called spending time on hold) with our payment provider. For now, we do not accept new bank transfer payments and subscription requests. We're doing our best and considering other options for now, for affected customers, we'll be able to share a solution in the next few days. If your subscription gets canceled due to this issue, please contact us so we can extend your subscription time while we work on this issue.

  • Investigating
    Investigating

    We're received multiple reports that payments using bank transfer are being returned to the account holder due to "Incorrect banking details". We're working with our payment provider to investigate this and apologize for the issues. We'll reach out to affected customers once we've fixed this issue.