All systems operational

Bot-Host #18 Setup

Completed
Scheduled for 05-30-2024 at 6:03 PM – 9:08 PM

Affects

SCNX Bot-Hosts
Bot-Host #18
Updates
  • Completed
    05-30-2024 at 9:08 PM
    Completed
    05-30-2024 at 9:08 PM

    Bot-Host #18 has been set up and can now be used.

  • In progress
    05-30-2024 at 6:03 PM
    In progress
    05-30-2024 at 6:03 PM

    We're setting up Bot-Host #18. The Bot-Host can't be used during this time, but will be available after the initial setup has concluded.